<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-AU" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Friendship Bracelets For The Modern, Cool Girl</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://stylehunter.com/xmlrpc.php" />
    <meta property="og:image" content="https://stylehunter.com/wp-content/uploads/2017/03/sheisme-friendship-bracelets-5.jpg" /><meta name="author" content="Jordy Komesarook | Fashion Writer">
<link rel="icon" type="image/png" href="https://stylehunter.com/wp-content/uploads/2016/06/2016-06-06_19-30-4111-1.jpg">
<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://stylehunter.com/fashion-news/friendship-bracelets-for-the-modern-cool-girl/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Friendship Bracelets For The Modern, Cool Girl" />
<meta property="og:description" content="Meet besties, Amy Makkabi &amp; Lauren Bupp Swanson. They&#039;re the founders and creative minds behind LA-based jewellery label Sheisme, which is giving the friendship bracelet a much-needed style upgrade. Inspiring a movement of female togetherness and empowerment; Amy and Lauren have combined their love of minimalism with an emphasis on detail and quality, to create a friendship &hellip;" />
<meta property="og:url" content="https://stylehunter.com/fashion-news/friendship-bracelets-for-the-modern-cool-girl/" />
<meta property="og:site_name" content="Stylehunter.com" />
<meta property="article:section" content="Fashion News" />
<meta property="article:published_time" content="2017-03-10T12:58:21+11:00" />
<meta property="og:image" content="https://stylehunter.com/wp-content/uploads/2017/03/sheisme-friendship-bracelets-5.jpg" />
<meta property="og:image:width" content="1004" />
<meta property="og:image:height" content="668" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Meet besties, Amy Makkabi &amp; Lauren Bupp Swanson. They&#039;re the founders and creative minds behind LA-based jewellery label Sheisme, which is giving the friendship bracelet a much-needed style upgrade. Inspiring a movement of female togetherness and empowerment; Amy and Lauren have combined their love of minimalism with an emphasis on detail and quality, to create a friendship [&hellip;]" />
<meta name="twitter:title" content="Friendship Bracelets For The Modern, Cool Girl" />
<meta name="twitter:image" content="https://stylehunter.com/wp-content/uploads/2017/03/sheisme-friendship-bracelets-5.jpg" />
<meta name="twitter:creator" content="@jordykomesarook" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Stylehunter.com &raquo; Feed" href="https://stylehunter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Stylehunter.com &raquo; Comments Feed" href="https://stylehunter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Stylehunter.com &raquo; Friendship Bracelets For The Modern, Cool Girl Comments Feed" href="https://stylehunter.com/fashion-news/friendship-bracelets-for-the-modern-cool-girl/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/stylehunter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://stylehunter.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Josefin+Sans%3A400%2C700&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='https://stylehunter.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://stylehunter.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://stylehunter.com/wp-content/themes/Newspaper/style.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://stylehunter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://stylehunter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://stylehunter.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<link rel='https://api.w.org/' href='https://stylehunter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stylehunter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://stylehunter.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='https://stylehunter.com/?p=79059' />
<link rel="alternate" type="application/json+oembed" href="https://stylehunter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstylehunter.com%2Ffashion-news%2Ffriendship-bracelets-for-the-modern-cool-girl%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stylehunter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstylehunter.com%2Ffashion-news%2Ffriendship-bracelets-for-the-modern-cool-girl%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":79059,"post_name":"friendship-bracelets-for-the-modern-cool-girl","post_title":"Friendship Bracelets For The Modern, Cool Girl","post_type":"post","post_author":"1098","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":1224,"name":"Fashion News","slug":"fashion-news","term_group":0,"term_taxonomy_id":1224,"taxonomy":"category","description":"","parent":0,"count":534,"filter":"raw","cat_ID":1224,"category_count":534,"category_description":"","cat_name":"Fashion News","category_nicename":"fashion-news","category_parent":0},{"term_id":1268,"name":"Featured","slug":"featured","term_group":0,"term_taxonomy_id":1268,"taxonomy":"category","description":"","parent":0,"count":1778,"filter":"raw","cat_ID":1268,"category_count":1778,"category_description":"","cat_name":"Featured","category_nicename":"featured","category_parent":0},{"term_id":1369,"name":"LA","slug":"la","term_group":0,"term_taxonomy_id":1369,"taxonomy":"category","description":"","parent":0,"count":28,"filter":"raw","cat_ID":1369,"category_count":28,"category_description":"","cat_name":"LA","category_nicename":"la","category_parent":0},{"term_id":1225,"name":"Must Haves","slug":"must-haves","term_group":0,"term_taxonomy_id":1225,"taxonomy":"category","description":"","parent":0,"count":195,"filter":"raw","cat_ID":1225,"category_count":195,"category_description":"","cat_name":"Must Haves","category_nicename":"must-haves","category_parent":0},{"term_id":1314,"name":"Trend Alert","slug":"trend-alert","term_group":0,"term_taxonomy_id":1314,"taxonomy":"category","description":"","parent":0,"count":109,"filter":"raw","cat_ID":1314,"category_count":109,"category_description":"","cat_name":"Trend Alert","category_nicename":"trend-alert","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Jordy Komesarook | Fashion Writer","ID":1098};</script><script data-cfasync="false" src="//s3.amazonaws.com/mailmunch/static/site.js" id="mailmunch-script" data-mailmunch-site-id="258350" async></script><!-- <meta name="NextGEN" version="2.1.43" /> -->
  <meta property="filament:is-404" content="0" />
  <meta property="filament:is-archive" content="0" />
  <meta property="filament:is-attachment" content="0" />
  <meta property="filament:is-author" content="0" />
  <meta property="filament:is-category" content="0" />
  <meta property="filament:is-front-page" content="0" />
  <meta property="filament:is-home" content="0" />
  <meta property="filament:is-page" content="0" />
  <meta property="filament:is-search" content="0" />
  <meta property="filament:is-single" content="1" />
  <meta property="filament:is-singular" content="1" />
  <meta property="filament:is-sticky" content="0" />
  <meta property="filament:is-tag" content="0" />
  <meta property="filament:is-tax" content="0" />
  <meta property="filament:is-preview" content="0" />
  <meta property="filament:post-type" content="post" />
  <meta property="filament:categories" content="fashion-news,featured,la,must-haves,trend-alert" />
  <meta property="filament:tags" content="" />

<script type="text/javascript">
  window.Filament = window.Filament || {};
  window.Filament.social_stats_urls = window.Filament.social_stats_urls || {};

  window.Filament.social_stats_urls.stumbleupon = "https://stylehunter.com/wp-admin/admin-ajax.php?action=filament_stumbleupon_jsonp&_wpnonce=62cba846ee&url={{url}}&callback={{callback}}";
  window.Filament.social_stats_urls.googleplus = "https://stylehunter.com/wp-admin/admin-ajax.php?action=filament_googleplus_jsonp&_wpnonce=b61a21f3df&url={{url}}&callback={{callback}}";
</script>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://stylehunter.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://stylehunter.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--> <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/stylehunter.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="https:\/\/stylehunter.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#32373c";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-24763390-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-79059 single-format-standard friendship-bracelets-for-the-modern-cool-girl single_template_2 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">


        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/stylehunter" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+Stylehunter/videos" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/stylehunteraust/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://au.pinterest.com/stylehunteraust/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://stylehunteraust.tumblr.com/" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/stylehunterAust" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-71397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-71397"><a href="https://stylehunter.com/fashion/">FASHION</a></li>
<li id="menu-item-70653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70653"><a href="https://stylehunter.com/beauty/">BEAUTY</a></li>
<li id="menu-item-70654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70654"><a href="https://stylehunter.com/celebrity/">CELEBRITY</a></li>
<li id="menu-item-70649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70649"><a href="https://stylehunter.com/lifestyle/">LIFESTYLE</a></li>
<li id="menu-item-70715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70715"><a href="https://stylehunter.com/man/">MAN</a></li>
<li id="menu-item-70652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70652"><a href="https://stylehunter.com/kids/">KIDS</a></li>
<li id="menu-item-70704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70704"><a href="https://stylehunter.com/travel/">TRAVEL</a></li>
<li id="menu-item-70701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70701"><a href="https://stylehunter.com/sh-tv/">STYLEHUNTER.TV</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://stylehunter.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, March 10, 2017
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/stylehunter" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+Stylehunter/videos" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/stylehunteraust/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://au.pinterest.com/stylehunteraust/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://stylehunteraust.tumblr.com/" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/stylehunterAust" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://stylehunter.com/">
				<img src="https://stylehunter.com/wp-content/uploads/2016/06/2016-06-05_13-55-30-1-1.jpg" alt=""/>
				<span class="td-visual-hidden">Stylehunter.com</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://stylehunter.com/">
            <img src="https://stylehunter.com/wp-content/uploads/2016/06/2016-06-05_13-55-30-1-1.jpg" alt=""/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-71397"><a href="https://stylehunter.com/fashion/">FASHION</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-70653"><a href="https://stylehunter.com/beauty/">BEAUTY</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-70654"><a href="https://stylehunter.com/celebrity/">CELEBRITY</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-70649"><a href="https://stylehunter.com/lifestyle/">LIFESTYLE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-70715"><a href="https://stylehunter.com/man/">MAN</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-70652"><a href="https://stylehunter.com/kids/">KIDS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-70704"><a href="https://stylehunter.com/travel/">TRAVEL</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-70701"><a href="https://stylehunter.com/sh-tv/">STYLEHUNTER.TV</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://stylehunter.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-79059" class="post-79059 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion-news category-featured category-la category-must-haves category-trend-alert" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://stylehunter.com/category/fashion-news/">Fashion News</a></li><li class="entry-category"><a  href="https://stylehunter.com/category/la/">LA</a></li><li class="entry-category"><a  href="https://stylehunter.com/category/must-haves/">Must Haves</a></li><li class="entry-category"><a  href="https://stylehunter.com/category/trend-alert/">Trend Alert</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Friendship Bracelets For The Modern, Cool Girl</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name">By <a href="https://stylehunter.com/author/jordy/">Jordy Komesarook | Fashion Writer</a> - </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-10T12:58:21+00:00" >March 10, 2017</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top td-with-like"><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://stylehunter.com/fashion-news/friendship-bracelets-for-the-modern-cool-girl/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://stylehunter.com/fashion-news/friendship-bracelets-for-the-modern-cool-girl/" data-text="Friendship Bracelets For The Modern, Cool Girl" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="https://stylehunter.com/wp-content/uploads/2017/03/sheisme-friendship-bracelets-5.jpg" data-caption=""><img width="696" height="463" class="entry-thumb td-modal-image" src="https://stylehunter.com/wp-content/uploads/2017/03/sheisme-friendship-bracelets-5-696x463.jpg" alt="" title="sheisme-friendship-bracelets-5"/></a></div>
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2356764086868631" data-ad-slot="5040208096"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2356764086868631" data-ad-slot="5040208096"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2356764086868631" data-ad-slot="5040208096"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2356764086868631" data-ad-slot="5040208096"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

Meet besties, Amy Makkabi &amp; Lauren Bupp Swanson. They're the founders and creative minds behind LA-based jewellery label <a href="https://www.shopsheisme.com/">Sheisme</a>, which is giving the friendship bracelet a much-needed style upgrade.
<p class="p2">Inspiring a movement of female togetherness and empowerment; Amy and Lauren have combined their love of minimalism with an emphasis on detail and quality, to create a friendship bracelet that you and your soul sister can wear eternally. Reminding you that you're together, even when your not.</p>
<p class="p2">Straying far from the love heart charm bracelet you may have shared with your bestie at 12-years-old (who didn't?!), Sheisme's meaningful yet versatile collection of friendship bracelets show that great style and good hearts can coexist.</p>
I caught up with Amy and Lauren to talk all things Sheisme and their own friendship. Like the best of friendships, they totally didn't see it coming...

<b><img class="aligncenter size-full wp-image-79062" src="https://stylehunter.com/wp-content/uploads/2017/03/sheisme-friendship-bracelets-4.jpg" alt="" width="668" height="1004" /></b>
<b>You know your friendship is strong when you create a company inspired by it! So how long have you been friends for?</b>

Lauren: We have been friends for... jeez.. 11 years? Basically, as long as I have been working in the [fashion] industry.

Amy: Going strong for over a decade.

<b>How did you meet?</b>

L: We met working together at the Forever 21 corporate office. I was in Design and Amy was in colour and trend development. I remember spying on her, thinking she had really cute style and wondering if she knew how cool I thought she was - slash - intimidated AF! We quickly realised we were brain twins though. I would use any excuse to go into her office and w<span style="font-family: tahoma, sans-serif">e would talk about everything - fashion, boys, food... why we hated a particular shade of pink with the same malevolent passion... ya know. </span> I even took a hungover nap under the lightbox on all her colour swatches one time...

A: We were coworkers who quickly became work wives (everyone needs a work wife). We laughed at everything. I taught her Farsi, we hid together, worked late together, travelled together, binged on food together, created together. She made my life better. Still does!

<b>What inspired you to focus on the friendship bracelet?</b>

L: When we decided to start something together, we weren't sure what it was going to be. We just knew that the bond we shared was super strong - and that it had to relate to that bond. We had many brainstorming sessions and landed on this after Amy reminded me her Dad was a jeweller. We thought: If two people like us wore a friendship bracelet, what would it look like? After an exhaustive search finding nothing but hearts and hemp,we decided there was a hole in the market.

A: We are always looking for something that both symbolises our connection and something we love to wear. When the opportunity presented itself for us to start something together (a dream come true), this is what felt right. If we were struggling with finding a friendship bracelet we identify with, there must be others like us out there.

<figure id="attachment_79064" style="width: 768px" class="wp-caption alignnone"><img class="wp-image-79064" src="https://stylehunter.com/wp-content/uploads/2017/03/sheisme-friendship-bracelets-1.jpg" alt="sheisme-friendship-bracelets" width="768" height="513" /><figcaption class="wp-caption-text">The half circle crystal symbolises one-half of a whole.</figcaption></figure>

<b>What do you look for when shopping for jewellery?</b>

L: I look for aesthetic first - I have to be wowed. THEN it needs to be made of nice materials. I've got to a place in my life where I can't bring myself to buy mass-produced fast fashion jewellery. That's why we make everything in Downtown Los Angeles. We wanted <a href="https://www.shopsheisme.com/" target="_blank">Sheisme</a> to be uniquely sourced. Then the price needs to be tolerable, but not super cheap cause you get what you pay for.

A: Currently, I'm drawn to dainty pieces with an edge. My heart races when I go to Esqueleto in Echo Park, LA... I want to live in that store!

<b>What is the meaning behind Sheisme? </b>

L: Sheisme is a literal word for "doing unto others as you would yourself" but in a ride or die/I got chu girl kinda way.

A: She is me, but we made it one word because we would like to see it used as an adjective. Meaning you care about someone and look out for them as much as you do yourself. It's living compassionately, kindly, softly, holding space. All that fun stuff. <b> </b>

<b>Do you have a muse for the collection?</b>

L:  It has always been our friendship. That feeling of someone getting you, having your back... we want to extend that feeling to our customers.

A: Honestly, we are. Or, I guess all the ladies out there like us. The one's that have next level connections and want to make it official with something meaningful and beautiful.

<b>What's the best part about your friendship? </b>

L: For me, it's the amazement I have, when we hang out or work, that we really want to do the same thing sooooo consistently. Eating, to chilling, to shopping... Oh yeah,  she is the <em>only</em> person on the PLANET that has the same shopping stamina as me. We can go for 9 hours straight! She is also incredibly caring, courteous, and a respectful friend. She is aware of my quirks and just... gets me. She is a super hard worker too, I think that is what made our friendship so strong in the beginning and also what drew us to start this business together.

A: Getting in our bubble. We really do have our own world... Sometimes we forget other people can see us. Also, we care deeply about each other and truly want what's best for each other. She-is-me.

<b> </b>
<div class="gmail_default"> <strong>Check out</strong><strong> the Sheisme collection <a href="https://www.shopsheisme.com/">here</a> and follow their journey on Instagram at <a href="https://www.instagram.com/sheisme_society/">@sheisme_society</a>.</strong></div>
<div class="gmail_default"></div>

<figure id="attachment_79060" style="width: 717px" class="wp-caption aligncenter"><img class="wp-image-79060 size-full" src="https://stylehunter.com/wp-content/uploads/2017/03/sheisme-amy-lauren.jpg" alt="friendship-bracelets-sheisme" width="717" height="1078" /><figcaption class="wp-caption-text">Lauren &amp; Amy, Founders of SHEISME</figcaption></figure>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://stylehunter.com/fashion-news/summer-101-tanning-cheat-sheet/">SUMMER 101: THE TANNING CHEAT SHEET</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://stylehunter.com/author/jordy/"><img alt='Jordy Komesarook | Fashion Writer' src='https://stylehunter.com/wp-content/uploads/2016/07/IMG_0479-e1468240824711-96x96.jpg' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://stylehunter.com/author/jordy/">Jordy Komesarook | Fashion Writer</a></span></div><div class="td-author-description">MELBOURNE, AUSTRALIA: While she may have shopped her way through SoHo, danced her way around Coachella and sailed her way across Croatia, Melbourne is where her heart is. Self-confessed part-time brunch addict, full-time fashion writer, Jordy’s in her element whether styling, photographing, illustrating, or covering the latest fashion trends and events. Between shopping up a new wardrobe (and unnecessarily adding to her shoe collection), you’ll find her catching up with her friends at Mr. Miyagi or planning her next adventure across the globe.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/jordykomesarook/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://au.pinterest.com/jordykomesarook/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/jordykomesarook" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jordy Komesarook | Fashion Writer"></span><meta itemprop="datePublished" content="2017-03-10T12:58:21+00:00"><meta itemprop="dateModified" content="2017-03-10T12:58:21+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://stylehunter.com/fashion-news/friendship-bracelets-for-the-modern-cool-girl/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://stylehunter.com/wp-content/uploads/2016/06/2016-06-05_13-55-30-1-1.jpg"></span><meta itemprop="name" content="Stylehunter.com"></span><meta itemprop="headline " content="Friendship Bracelets For The Modern, Cool Girl"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://stylehunter.com/wp-content/uploads/2017/03/sheisme-friendship-bracelets-5.jpg"><meta itemprop="width" content="1004"><meta itemprop="height" content="668"></span>        </footer>

    <script>var block_td_uid_1_58c20e97eff43 = new tdBlock();
block_td_uid_1_58c20e97eff43.id = "td_uid_1_58c20e97eff43";
block_td_uid_1_58c20e97eff43.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_58c20e97eff43_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":79059,"live_filter_cur_post_author":"1098"}';
block_td_uid_1_58c20e97eff43.td_column_number = "3";
block_td_uid_1_58c20e97eff43.block_type = "td_block_related_posts";
block_td_uid_1_58c20e97eff43.post_count = "6";
block_td_uid_1_58c20e97eff43.found_posts = "2245";
block_td_uid_1_58c20e97eff43.header_color = "";
block_td_uid_1_58c20e97eff43.ajax_pagination_infinite_stop = "";
block_td_uid_1_58c20e97eff43.max_num_pages = "375";
tdBlocksArray.push(block_td_uid_1_58c20e97eff43);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_58c20e97eff43_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_58c20e97eff43" ><h4 class="td-related-title"><a id="td_uid_2_58c20e98084e2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_58c20e97eff43" href="#">RELATED ARTICLES</a><a id="td_uid_3_58c20e980853c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_58c20e97eff43" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_58c20e97eff43 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://stylehunter.com/fashion-news/summer-101-tanning-cheat-sheet/" rel="bookmark" title="SUMMER 101: THE TANNING CHEAT SHEET"><img width="218" height="150" class="entry-thumb" src="https://stylehunter.com/wp-content/uploads/2017/01/spray-tanning-brazilian-butterfly-218x150.jpg" alt="" title="SUMMER 101: THE TANNING CHEAT SHEET"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://stylehunter.com/fashion-news/summer-101-tanning-cheat-sheet/" rel="bookmark" title="SUMMER 101: THE TANNING CHEAT SHEET">SUMMER 101: THE TANNING CHEAT SHEET</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://stylehunter.com/fashion-news/shoes-of-prey-the-ultimate-disrupters/" rel="bookmark" title="Shoes of Prey&#8230; The ultimate disrupters."><img width="218" height="150" class="entry-thumb" src="https://stylehunter.com/wp-content/uploads/2016/11/Collab-final-pic-218x150.jpg" alt="" title="Shoes of Prey&#8230; The ultimate disrupters."/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://stylehunter.com/fashion-news/shoes-of-prey-the-ultimate-disrupters/" rel="bookmark" title="Shoes of Prey&#8230; The ultimate disrupters.">Shoes of Prey&#8230; The ultimate disrupters.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://stylehunter.com/fashion-news/time-sail-high-seas/" rel="bookmark" title="It&#8217;s time to sail the &#8216;High seas&#8217;"><img width="218" height="150" class="entry-thumb" src="https://stylehunter.com/wp-content/uploads/2016/11/the-bare-road-stylehunter0020-218x150.jpg" alt="" title="It&#8217;s time to sail the &#8216;High seas&#8217;"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://stylehunter.com/fashion-news/time-sail-high-seas/" rel="bookmark" title="It&#8217;s time to sail the &#8216;High seas&#8217;">It&#8217;s time to sail the &#8216;High seas&#8217;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://stylehunter.com/fashion-news/style-guide-polo-city/" rel="bookmark" title="10 Perfect looks for Polo Season"><img width="218" height="150" class="entry-thumb" src="https://stylehunter.com/wp-content/uploads/2016/10/Bec-Judd-2-Stylesnooperdan-Polo-ssd1-1-218x150.jpg" alt="" title="10 Perfect looks for Polo Season"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://stylehunter.com/fashion-news/style-guide-polo-city/" rel="bookmark" title="10 Perfect looks for Polo Season">10 Perfect looks for Polo Season</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://stylehunter.com/fashion-news/introducing-style-theory-easiest-hire-designer-dresses-spring-carnival/" rel="bookmark" title="Rent this season&#8217;s hottest designer styles at Style Theory"><img width="218" height="150" class="entry-thumb" src="https://stylehunter.com/wp-content/uploads/2016/10/Screen-Shot-2016-10-14-at-5.11.17-PM-218x150.png" alt="" title="Rent this season&#8217;s hottest designer styles at Style Theory"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://stylehunter.com/fashion-news/introducing-style-theory-easiest-hire-designer-dresses-spring-carnival/" rel="bookmark" title="Rent this season&#8217;s hottest designer styles at Style Theory">Rent this season&#8217;s hottest designer styles at Style Theory</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://stylehunter.com/fashion-news/matters-speaking/" rel="bookmark" title="Matters Speaking&#8230;"><img width="218" height="150" class="entry-thumb" src="https://stylehunter.com/wp-content/uploads/2016/10/MattersSpeakingOCTOBER-313-218x150.jpg" alt="" title="Matters Speaking&#8230;"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://stylehunter.com/fashion-news/matters-speaking/" rel="bookmark" title="Matters Speaking&#8230;">Matters Speaking&#8230;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58c20e97eff43" data-td_block_id="td_uid_1_58c20e97eff43"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_58c20e97eff43" data-td_block_id="td_uid_1_58c20e97eff43"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
    </div>

                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="https://stylehunter.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget widget_text">			<div class="textwidget"><a href="https://t.cfjump.com/35689/b/39853" rel="noindex,nofollow"><img style="border: none; vertical-align: middle;" alt="" src="http://t.cfjump.com/35689/a/39853" /></a></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"> <script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script><div class="OUTBRAIN" data-widget-id= "TS_1" data-src = "src="https://widgets.outbrain.com/outbrain.js" data-ob-template="stylehunter" ></div></div>
		</aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2356764086868631" data-ad-slot="2308923761"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2356764086868631" data-ad-slot="2308923761"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2356764086868631" data-ad-slot="2308923761"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2356764086868631" data-ad-slot="2308923761"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<script>var block_td_uid_4_58c20e9814a13 = new tdBlock();
block_td_uid_4_58c20e9814a13.id = "td_uid_4_58c20e9814a13";
block_td_uid_4_58c20e9814a13.atts = '{"limit":"1","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1237","category_ids":"","custom_title":"BEAUTY","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_4_58c20e9814a13_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_58c20e9814a13.td_column_number = "1";
block_td_uid_4_58c20e9814a13.block_type = "td_block_13";
block_td_uid_4_58c20e9814a13.post_count = "1";
block_td_uid_4_58c20e9814a13.found_posts = "230";
block_td_uid_4_58c20e9814a13.header_color = "#";
block_td_uid_4_58c20e9814a13.ajax_pagination_infinite_stop = "";
block_td_uid_4_58c20e9814a13.max_num_pages = "230";
tdBlocksArray.push(block_td_uid_4_58c20e9814a13);
</script><div class="td_block_wrap td_block_13 td_block_widget td_uid_4_58c20e9814a13_rand td-pb-border-top"  data-td-block-uid="td_uid_4_58c20e9814a13" ><h4 class="block-title"><span>BEAUTY</span></h4><div id=td_uid_4_58c20e9814a13 class="td_block_inner">
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://stylehunter.com/fashion-news/summer-101-tanning-cheat-sheet/" rel="bookmark" title="SUMMER 101: THE TANNING CHEAT SHEET"><img width="324" height="235" class="entry-thumb" src="https://stylehunter.com/wp-content/uploads/2017/01/spray-tanning-brazilian-butterfly-324x235.jpg" alt="" title="SUMMER 101: THE TANNING CHEAT SHEET"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://stylehunter.com/fashion-news/summer-101-tanning-cheat-sheet/" rel="bookmark" title="SUMMER 101: THE TANNING CHEAT SHEET">SUMMER 101: THE TANNING CHEAT SHEET</a></h3>                                <span class="td-post-author-name"><a href="https://stylehunter.com/author/jordy/">Jordy Komesarook | Fashion Writer</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-25T12:33:20+00:00" >January 25, 2017</time></span>                            </div>

        </div>

        </div></div> <!-- ./block --><script>var block_td_uid_5_58c20e9817407 = new tdBlock();
block_td_uid_5_58c20e9817407.id = "td_uid_5_58c20e9817407";
block_td_uid_5_58c20e9817407.atts = '{"limit":"1","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2850","category_ids":"","custom_title":"CELEBRITY","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_58c20e9817407_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_58c20e9817407.td_column_number = "1";
block_td_uid_5_58c20e9817407.block_type = "td_block_13";
block_td_uid_5_58c20e9817407.post_count = "1";
block_td_uid_5_58c20e9817407.found_posts = "86";
block_td_uid_5_58c20e9817407.header_color = "#";
block_td_uid_5_58c20e9817407.ajax_pagination_infinite_stop = "";
block_td_uid_5_58c20e9817407.max_num_pages = "86";
tdBlocksArray.push(block_td_uid_5_58c20e9817407);
</script><div class="td_block_wrap td_block_13 td_block_widget td_uid_5_58c20e9817407_rand td-pb-border-top"  data-td-block-uid="td_uid_5_58c20e9817407" ><h4 class="block-title"><span>CELEBRITY</span></h4><div id=td_uid_5_58c20e9817407 class="td_block_inner">
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://stylehunter.com/fashion-news/what-its-really-like/" rel="bookmark" title="What it&#8217;s really like to be a New Yorker during fashion week"><img width="324" height="235" class="entry-thumb" src="https://stylehunter.com/wp-content/uploads/2016/09/nyc-324x235.jpg" alt="" title="What it&#8217;s really like to be a New Yorker during fashion week"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://stylehunter.com/fashion-news/what-its-really-like/" rel="bookmark" title="What it&#8217;s really like to be a New Yorker during fashion week">What it&#8217;s really like to be a New Yorker during fashion week</a></h3>                                <span class="td-post-author-name"><a href="https://stylehunter.com/author/jordy/">Jordy Komesarook | Fashion Writer</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-08T19:14:29+00:00" >September 8, 2016</time></span>                            </div>

        </div>

        </div></div> <!-- ./block --><script>var block_td_uid_6_58c20e981d2b1 = new tdBlock();
block_td_uid_6_58c20e981d2b1.id = "td_uid_6_58c20e981d2b1";
block_td_uid_6_58c20e981d2b1.atts = '{"limit":"1","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1223","category_ids":"","custom_title":"FASHION","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_58c20e981d2b1_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_58c20e981d2b1.td_column_number = "1";
block_td_uid_6_58c20e981d2b1.block_type = "td_block_13";
block_td_uid_6_58c20e981d2b1.post_count = "1";
block_td_uid_6_58c20e981d2b1.found_posts = "1269";
block_td_uid_6_58c20e981d2b1.header_color = "#";
block_td_uid_6_58c20e981d2b1.ajax_pagination_infinite_stop = "";
block_td_uid_6_58c20e981d2b1.max_num_pages = "1269";
tdBlocksArray.push(block_td_uid_6_58c20e981d2b1);
</script><div class="td_block_wrap td_block_13 td_block_widget td_uid_6_58c20e981d2b1_rand td-pb-border-top"  data-td-block-uid="td_uid_6_58c20e981d2b1" ><h4 class="block-title"><span>FASHION</span></h4><div id=td_uid_6_58c20e981d2b1 class="td_block_inner">
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://stylehunter.com/fashion-news/time-sail-high-seas/" rel="bookmark" title="It&#8217;s time to sail the &#8216;High seas&#8217;"><img width="324" height="235" class="entry-thumb" src="https://stylehunter.com/wp-content/uploads/2016/11/the-bare-road-stylehunter0020-324x235.jpg" alt="" title="It&#8217;s time to sail the &#8216;High seas&#8217;"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://stylehunter.com/fashion-news/time-sail-high-seas/" rel="bookmark" title="It&#8217;s time to sail the &#8216;High seas&#8217;">It&#8217;s time to sail the &#8216;High seas&#8217;</a></h3>                                <span class="td-post-author-name"><a href="https://stylehunter.com/author/katya-ellis/">Katya Ellis</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-02T13:34:54+00:00" >November 2, 2016</time></span>                            </div>

        </div>

        </div></div> <!-- ./block --><script>var block_td_uid_7_58c20e981f7eb = new tdBlock();
block_td_uid_7_58c20e981f7eb.id = "td_uid_7_58c20e981f7eb";
block_td_uid_7_58c20e981f7eb.atts = '{"limit":"1","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"85","category_ids":"","custom_title":"FOOD","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_58c20e981f7eb_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_58c20e981f7eb.td_column_number = "1";
block_td_uid_7_58c20e981f7eb.block_type = "td_block_13";
block_td_uid_7_58c20e981f7eb.post_count = "1";
block_td_uid_7_58c20e981f7eb.found_posts = "27";
block_td_uid_7_58c20e981f7eb.header_color = "#";
block_td_uid_7_58c20e981f7eb.ajax_pagination_infinite_stop = "";
block_td_uid_7_58c20e981f7eb.max_num_pages = "27";
tdBlocksArray.push(block_td_uid_7_58c20e981f7eb);
</script><div class="td_block_wrap td_block_13 td_block_widget td_uid_7_58c20e981f7eb_rand td-pb-border-top"  data-td-block-uid="td_uid_7_58c20e981f7eb" ><h4 class="block-title"><span>FOOD</span></h4><div id=td_uid_7_58c20e981f7eb class="td_block_inner">
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://stylehunter.com/fashion-news/happy-hour-celebrate-summer-with-these-diy-cocktails/" rel="bookmark" title="Happy Hour: Celebrate Summer with these DIY Cocktails"><img width="324" height="235" class="entry-thumb" src="https://stylehunter.com/wp-content/uploads/2016/09/StarSoiree_140916-Hi-14-324x235.jpg" alt="" title="Happy Hour: Celebrate Summer with these DIY Cocktails"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://stylehunter.com/fashion-news/happy-hour-celebrate-summer-with-these-diy-cocktails/" rel="bookmark" title="Happy Hour: Celebrate Summer with these DIY Cocktails">Happy Hour: Celebrate Summer with these DIY Cocktails</a></h3>                                <span class="td-post-author-name"><a href="https://stylehunter.com/author/jordy/">Jordy Komesarook | Fashion Writer</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-10-05T14:59:10+00:00" >October 5, 2016</time></span>                            </div>

        </div>

        </div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><a href="https://t.cfjump.com/35689/b/43194" rel="noindex,nofollow"><img style="border: none; vertical-align: middle;" alt="" src="http://t.cfjump.com/35689/a/43194" /></a></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"> <script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script><div class="OUTBRAIN" data-widget-id= "TS_1" data-src = "src="https://widgets.outbrain.com/outbrain.js" data-ob-template="stylehunter" ></div></div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>SUBSCRIBE TO STYLE</span></div>			<div class="textwidget"><p><img class="alignnone size-full wp-image-77163" src="https://stylehunter.com/wp-content/uploads/2016/07/24-05-2012-8-25-45-AM.png" /></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><div class='mailmunch-forms-widget-276195'></div></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_8_58c20e9823d46 = new tdBlock();
block_td_uid_8_58c20e9823d46.id = "td_uid_8_58c20e9823d46";
block_td_uid_8_58c20e9823d46.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4940","category_ids":"","custom_title":"BREAKING NEWS ","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_58c20e9823d46_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_58c20e9823d46.td_column_number = "1";
block_td_uid_8_58c20e9823d46.block_type = "td_block_9";
block_td_uid_8_58c20e9823d46.post_count = "4";
block_td_uid_8_58c20e9823d46.found_posts = "101";
block_td_uid_8_58c20e9823d46.header_color = "#";
block_td_uid_8_58c20e9823d46.ajax_pagination_infinite_stop = "";
block_td_uid_8_58c20e9823d46.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_8_58c20e9823d46);
</script><div class="td_block_wrap td_block_9 td_block_widget td_uid_8_58c20e9823d46_rand td-pb-border-top"  data-td-block-uid="td_uid_8_58c20e9823d46" ><h4 class="block-title"><span>BREAKING NEWS </span></h4><div id=td_uid_8_58c20e9823d46 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://stylehunter.com/fashion-news/burberry-christmas-movie-tale-thomas-burberry/" rel="bookmark" title="The Burberry Christmas movie &#8211; The Tale of Thomas Burberry">The Burberry Christmas movie &#8211; The Tale of Thomas Burberry</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://stylehunter.com/author/amanda/">Amanda Jade Martin</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-04T07:43:23+00:00" >November 4, 2016</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://stylehunter.com/fashion-news/fitting-room-edward-best-fit/" rel="bookmark" title="The Fitting Room on Edward. Your best fit.">The Fitting Room on Edward. Your best fit.</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://stylehunter.com/author/jenni-sellan/">Jenni Sellan</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-26T15:09:16+00:00" >September 26, 2016</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://stylehunter.com/fashion-news/the-5-tips-you-need-to-read-before-travelling-to-london/" rel="bookmark" title="The 5 tips you need to read before travelling to London">The 5 tips you need to read before travelling to London</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://stylehunter.com/author/hannah-silverman/">Hannah Silverman | Travel Writer</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-25T22:10:22+00:00" >September 25, 2016</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://stylehunter.com/fashion-news/blow-outs-braids-brews-australias-first-dry-tea-salon/" rel="bookmark" title="Blow outs, braids and brews at Australia&#8217;s first Dry &amp; Tea Salon">Blow outs, braids and brews at Australia&#8217;s first Dry &amp; Tea Salon</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://stylehunter.com/author/jordy/">Jordy Komesarook | Fashion Writer</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-21T14:49:15+00:00" >September 21, 2016</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="widget jr-insta-slider"><div class="block-title"><span>INSTAGRAM</span></div><div class='jr-insta-thumb'>
<ul class='no-bullet thumbnails jr_col_3'>
<li><a href="https://www.instagram.com/p/BMh2Ib3F2Gh/" target="_blank" title="Nike vibes"><img src="https://scontent.cdninstagram.com/t51.2885-15/e35/14677327_1604227573212801_7017964389726683136_n.jpg" alt="Nike vibes" title="Nike vibes" /></a></li><li><a href="https://www.instagram.com/p/BNMVIlYlRbU/" target="_blank" title="And den once we snuggled we fell asleep vibes"><img src="https://scontent.cdninstagram.com/t51.2885-15/e35/14533633_1719596641692777_4676476098303754240_n.jpg" alt="And den once we snuggled we fell asleep vibes" title="And den once we snuggled we fell asleep vibes" /></a></li><li><a href="https://www.instagram.com/p/BNNl7Pjl5eS/" target="_blank" title="In Karl we trust "><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/15046763_211643325946468_7052915102709710848_n.jpg" alt="In Karl we trust " title="In Karl we trust " /></a></li><li><a href="https://www.instagram.com/p/BNbtVmMFsJz/" target="_blank" title="And then we saw this art amazing inspo vibes stylehunter"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/15259154_1801471283398318_1303272315181596672_n.jpg" alt="And then we saw this art amazing inspo vibes stylehunter" title="And then we saw this art amazing inspo vibes stylehunter" /></a></li><li><a href="https://www.instagram.com/p/BNkwcN9F0Mu/" target="_blank" title="Sunday vibes"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/14624323_548469961990232_1132712047096627200_n.jpg" alt="Sunday vibes" title="Sunday vibes" /></a></li><li><a href="https://www.instagram.com/p/BNoK4zRFi_V/" target="_blank" title="Monday is the day for  kyliejenner feels"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/15338542_1700368630292798_8746909229987659776_n.jpg" alt="Monday is the day for  kyliejenner feels" title="Monday is the day for  kyliejenner feels" /></a></li><li><a href="https://www.instagram.com/p/BNydL7xlH6I/" target="_blank" title="Total babe kendalljenner victoriasecretangel"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/15253184_1697141143932236_7993840225631600640_n.jpg" alt="Total babe kendalljenner victoriasecretangel" title="Total babe kendalljenner victoriasecretangel" /></a></li><li><a href="https://www.instagram.com/p/BN0Ck3ElHkn/" target="_blank" title="Perfect NYC style winter snow stylehunterloves catwalkconnection"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/14596899_386656965004609_1790132421828542464_n.jpg" alt="Perfect NYC style winter snow stylehunterloves catwalkconnection" title="Perfect NYC style winter snow stylehunterloves catwalkconnection" /></a></li><li><a href="https://www.instagram.com/p/BN3pksSFAgI/" target="_blank" title="Goals chanel coco"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/15259161_391359681210841_6084729599021809664_n.jpg" alt="Goals chanel coco" title="Goals chanel coco" /></a></li><li><a href="https://www.instagram.com/p/BN6I7vCFn7-/" target="_blank" title="In Karl we trust chanelofficial chanel karl karllagerfeld"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/14533735_968761393256180_991514142542135296_n.jpg" alt="In Karl we trust chanelofficial chanel karl karllagerfeld" title="In Karl we trust chanelofficial chanel karl karllagerfeld" /></a></li><li><a href="https://www.instagram.com/p/BOFPnmWFWPF/" target="_blank" title="Truth  weekend"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/15535467_605223369666778_550048992650592256_n.jpg" alt="Truth  weekend" title="Truth  weekend" /></a></li><li><a href="https://www.instagram.com/p/BP51QcYFIRv/" target="_blank" title="G I V E N C H Y "><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/15875817_1790647747862196_3486989647320449024_n.jpg" alt="G I V E N C H Y " title="G I V E N C H Y " /></a></li></ul>
</div></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://stylehunter.com/"><img src="https://stylehunter.com/wp-content/uploads/2016/06/2016-06-05_13-55-30-1-1-1.jpg" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The parent of the world’s most fashionable online family, The Stylehunter Network, we will deliver you the very latest in all things style, industry news, sales, events, competitions and giveaways. We’ll even link you direct to the source!</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/stylehunter" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+Stylehunter/videos" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/stylehunteraust/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://au.pinterest.com/stylehunteraust/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://stylehunteraust.tumblr.com/" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/stylehunterAust" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-6391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-6391"><a href="https://stylehunter.com/about-us/">About Us</a></li>
<li id="menu-item-6384" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6384"><a href="https://stylehunter.com/contribute/">Contribute</a></li>
<li id="menu-item-6385" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6385"><a href="https://stylehunter.com/advertise/">Advertise</a></li>
<li id="menu-item-6383" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6383"><a href="https://stylehunter.com/contact/">Contact</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2016 Stylehunter Network                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://stylehunter.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/stylehunter.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://stylehunter.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='https://stylehunter.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1'></script>
<script type='text/javascript' src='https://stylehunter.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://stylehunter.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.3","language":""},"disqusIdentifier":"79059 https:\/\/stylehunter.com\/?p=79059","disqusShortname":"stylehunter","disqusTitle":"Friendship Bracelets For The Modern, Cool Girl","disqusUrl":"https:\/\/stylehunter.com\/fashion-news\/friendship-bracelets-for-the-modern-cool-girl\/","options":{"manualSync":false},"postId":"79059"};
/* ]]> */
</script>
<script type='text/javascript' src='https://stylehunter.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"stylehunter"};
/* ]]> */
</script>
<script type='text/javascript' src='https://stylehunter.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.3'></script>
<script data-cfasync="false" type="text/javascript" src="//filamentapp.s3.amazonaws.com/350f27094bcba6f86c68b2cbae866a35.js" async="async"></script>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://stylehunter.com/fashion-news/summer-101-tanning-cheat-sheet/" rel="bookmark" title="SUMMER 101: THE TANNING CHEAT SHEET"><img width="324" height="160" class="entry-thumb" src="https://stylehunter.com/wp-content/uploads/2017/01/spray-tanning-brazilian-butterfly-324x160.jpg" alt="" title="SUMMER 101: THE TANNING CHEAT SHEET"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://stylehunter.com/fashion-news/summer-101-tanning-cheat-sheet/" rel="bookmark" title="SUMMER 101: THE TANNING CHEAT SHEET">SUMMER 101: THE TANNING CHEAT SHEET</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://stylehunter.com/author/jordy/">Jordy Komesarook | Fashion Writer</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-25T12:33:20+00:00" >January 25, 2017</time></span>                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 58c20e9833e0f
    -->

    
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://stylehunter.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://stylehunter.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>